Zyxel

Zyxel GS1350-6HP-EU0101F network switch Managed L2 Gigabit Ethernet (10/100/1000) Power over Ethernet (PoE) Grey

Switches and power supplies

157.45 € VAT included

In stock · 19

Zyxel GS1350-6HP-EU0101F, Managed, L2, Gigabit Ethernet (10/100/1000), Power over Ethernet (PoE), Wall mountable

Specifications

Features
Warranty 60 mo.
Switch type Managed
IGMP proxy
10G support
MIB support RFC 1066, RFC 1213, 1157, RFC 1493, RFC 1643, RFC 1757, RFC 2011, 2012, 2013, RFC 2233, RFC 2358, RFC 2674, RFC 2819, 2925, RFC 3621, RFC 4293, RFC 4292, RFC 4022, RFC 4113
Switch layer L2
VLAN support
DHCP features DHCP client, DHCP relay, DHCP snooping
IGMP snooping
Rate limiting
LED indicators
Port mirroring
Product colour Grey
Wall mountable
Forwarding rate 8.9 Mpps
Loop protection
Number of VLANs 256
DC input voltage 52 - 57 V
Heat dissipation 245.52 BTU/h
System event log
MAC address table 8000 entries
Multicast support
Switching capacity 12 Gbit/s
Security algorithms SNMP, SNMPv3, SSH, SSL/TLS
Firmware upgradeable
Flow control support
Networking standards IEEE 802.1D, IEEE 802.1Q, IEEE 802.1ab, IEEE 802.1p, IEEE 802.1w, IEEE 802.3, IEEE 802.3ab, IEEE 802.3ad, IEEE 802.3af, IEEE 802.3at, IEEE 802.3az, IEEE 802.3bt, IEEE 802.3u, IEEE 802.3x, IEEE 802.3z
Packet buffer memory 0.525 MB
Virtual LAN features MAC address-based VLAN, Port-based VLAN
Web-based management
MAC address filtering
Power supply included
Spanning tree protocol
Broadcast storm control
Power consumption (max) 72 W
Power over Ethernet (PoE)
SFP module slots quantity
Storage temperature (T-T) -40 - 70 °C
Operating temperature (T-T) -20 - 50 °C
Queue scheduling algorithms SPQ, WFQ, Weighted Round Robin (WRR)
Storage relative humidity (H-H) 5 - 95%
Fiber ethernet cabling technology 1000BASE-X
Mean time between failures (MTBF) 2021885.87 h
Operating relative humidity (H-H) 5 - 95%
Copper ethernet cabling technology 10BASE-T, 100BASE-TX, 1000BASE-T
Configuring Location Settings (CLI)
Total Power over Ethernet (PoE) budget 60 W
Power over Ethernet (PoE) ports quantity 5
Basic switching RJ-45 Ethernet ports type Gigabit Ethernet (10/100/1000)
Basic switching RJ-45 Ethernet ports quantity 5
Weight & dimensions
Depth 84 mm
Width 193 mm
Height 26 mm

Details

Full description

Just For SurveillanceCrafted for CCTV, Zyxel introduces the brand-new GS1350 smart managed switch for surveillance applicationsNew outlookCoated in titanium grey, the GS1350 excels with an eye-catching identity dedicated for surveillance Switch.Specialized PoE software features for surveillanceDetect and recover failed IP cameras and powered devices automatically with customizable granular parameters suitable for any types of devices and scenarios.Delivers nonstop power to keep cameras in operation, even if switch under-goes maintenance for firmware or configuration updates, significantly reducing reboot time.Easy for long-distance deploymentTraditionally, PoE switch delivers power and data within the distance of the 100 meter limitation. The GS1350 series fulfills the need to deploy IP camera or power devices using existing Cat 5e cable to distant locations. By enabling extended-range mode, instantly achieve distant deployments up to 250m. Save your money and effort with simply one PoE.High power budget, intuitive front panel designThe GS1350 series includes four models with large power budgets of up to 375 W accommodating the requirement for powering up multiple IP cameras. The intuitive LED indicator on the front panel allows inspecting real-time PoE status. In addition, the one-touch “Restore” button on GS1350 Series helps effortless recovery from misconfigurations.Unique hardware, robust designStabilized powerFilters electrical noise and surge to ensure supplying stable power to PoE and the system.Selected power supply2X Surge and ESD protection.Isolated Circuit DesignProvides protection to isolate power surges from Ethernet and power supply.Intelligent System MonitorKeeps the system operational from anomalies.Patented Ethernet Protection- 4X Surge protection.- 2X ESD resistant.

  • Auto camera recovery
  • Large power budget
  • Up to 250 meters transmission
  • Intuitive PoE usage LED
  • Enhanced surge & ESD protection

History

Recently viewed

CR 5024

0,6 kg

16.78 €

VAT included

In stock

Get by 14 Oct