Zyxel

Zyxel GS-1900-24 v2 Managed L2 Gigabit Ethernet (10/100/1000) 1U Black

Switches and power supplies

120.94 € ex VAT

In stock · 6

Zyxel GS-1900-24 v2, Managed, L2, Gigabit Ethernet (10/100/1000), Full duplex, Rack mounting, 1U

Near silent operationThe GS1900 Series includes both fan-less and built-in smart fan models. The smart fan is designed to automatically adjust speed based on device temperature. You can barely hear the sound while the switch is operating. It is ideal for your office environment.Intelligent PoE+ powers more devicesPoE models (8HP/10HP/24EP/24HPv2/48HPv2) come with default PoE consumption mode which delivers only the actual power required by your networked devices, reserves the rest and optimizes its power budget. That means a single switch can power more APs, IP cameras and VoIP phones, ensuring a better ROI for your business. All of them support the IEEE 802.3at providing a maximum of 30W per port.Speedy Gigabit performance—built for SMBsThe GS1900 is a series of switches with full non-blocking bandwidth of up to 1 Gbps per port. An ideal upgrade from an unmanaged switch, it’s a great choice for SMBs that want to enjoy high-speed business network applications at full wired non-blocking speed.Easy and intuitive managementThe Smart Managed GS1900 Series switch feature with web-based interface to manage advanced functions such as VLAN, QoS, IGMP Snooping, Link Aggregation (LAG), IPv6 and DoS prevention easily. Also, the user-friendly wizard helps to walk through setup, configuration and even advanced settings quickly.

  • Start up button
  • VLAN
  • QoS
  • Link aggregation

Specifications

Features
Chassis type 1U
Switch type Managed
AC input frequency 50 - 60 Hz
AC input voltage 100 - 240 V
Stackable
10G support
Full duplex
MIB support RFC 1213 MIB II, RFC 2819 RMON (group 1, 2, 3, 9), RFC 1215, RFC 1493
Jumbo frames 9000
Power source AC
Reset button
Switch layer L2
VLAN support
Certification EMC ■ CE, FCC, C-Tick, Class A (GS1900-24/24EP/24HPv2/48/ 48HPv2) ■ CE, FCC, C-Tick, Class B (GS1900-8/8HP/10HP/16/24E) ■ BSMI CNS13438 • Safety ■ LVD EN60950-1 ■ BSMI CNS14336-1 ■ CB IEC60950-1 (GS1900-8HP/10HP/16/24E/24) • RoHS compliant
DHCP features DHCP client
IGMP snooping
Rack mounting
LED indicators
Port mirroring
Product colour Black
Forwarding rate 39 Mpps
Power connector AC-in jack
SSH/SSL support
Heat dissipation 55 BTU/h
Link aggregation
System event log
MAC address table 8000 entries
Store-and-forward
Switching capacity 52 Gbit/s
Authentication type RADIUS, TACACS+
Password protection
Security algorithms 802.1x RADIUS
Flow control support
Jumbo frames support
Networking standards IEEE 802.1D, IEEE 802.1p, IEEE 802.1s, IEEE 802.1w, IEEE 802.3, IEEE 802.3ab, IEEE 802.3af, IEEE 802.3at, IEEE 802.3az, IEEE 802.3u, IEEE 802.3x
Packet buffer memory 0.525 MB
Static port security
Virtual LAN features Tagged VLAN, VLAN Identifier ( VLAN ID), Voice VLAN
Web-based management
MAC address filtering
Power supply included
Spanning tree protocol
Ethernet LAN data rates 10,100,1000 Mbit/s
Power consumption (max) 16 W
Power over Ethernet (PoE)
SFP module slots quantity 2
Storage temperature (T-T) -40 - 70 °C
Operating temperature (T-T) 0 - 50 °C
Storage relative humidity (H-H) 10 - 95%
Quality of Service (QoS) support
Mean time between failures (MTBF) 432.673 h
Operating relative humidity (H-H) 10 - 95%
MAC address auto-learning supported
Basic switching RJ-45 Ethernet ports type Gigabit Ethernet (10/100/1000)
Basic switching RJ-45 Ethernet ports quantity 24
Weight & dimensions
Depth 131 mm
Width 440 mm
Height 44 mm
Packaging
Gross weight 2,85 kg
Gross depth 217 mm
Gross width 561 mm
Gross height 82 mm
Package type Box
Rack mount kit
Cables included AC

History

Recently viewed

PFI-2700

0,5 kg

242.97 €

ex VAT

In stock

Get by 18 Oct