D-Link

D-Link 24-port Gigabit PoE Smart Managed Switch with 4x 10G SFP+, 370Watts

Switches and power supplies

516.33 € VAT included

In stock · 3

D-Link 24-port Gigabit PoE Smart Managed Switch with 4x 10G SFP+, 370Watts, Managed, L3, Gigabit Ethernet (10/100/1000), Full duplex, Power over Ethernet (PoE), Rack mounting

Specifications

Features
Warranty 24 mo.
Noise level 50.8 dB
Switch type Managed
AC input voltage 100 - 240 V
10G support
Full duplex
MIB support RFC2893, RFC4213, RFC4291, RFC2464, RFC2462, RFC4862, RFC2461, RFC4861, RFC2573, RFC1321, RFC2284, RFC2865, RFC2716, RFC3580, RFC826, RFC2463, RFC4443, RFC792, RFC793, RFC768, RFC791, RFC2389, RFC4113, RFC4022, RFC2618, RFC2674, RFC1398, RFC1643, RFC1650, RFC2358, RFC2665, RFC2021, RFC271, RFC1757, RFC2819, RFC1442, RFC1901, RFC1902, RFC1903, RFC1904, RFC1905, RFC1906, RFC1907, RFC1908, RFC2578, RFC3418, RFC2573, RFC2575, RFC2576, RFC1212, RFC1213, RFC1215, RFC1493, RFC1157, RFC2620,
Memory type DDR3-SDRAM
Console port RJ-45
Flash memory 64 MB
Jumbo frames 12000
Static route
Switch layer L3
VLAN support
Certification CB, UL, BSMI, CCC
DHCP features DHCP server, DHCP snooping
IGMP snooping
Rack mounting
ARP inspection
Auto MDI/MDI-X
LED indicators Activity, Link, Power, Speed
Port mirroring
Product colour Black
Forwarding rate 95.24 Mpps
Internal memory 2048 MB
Loop protection
Number of VLANs 4094
Heat dissipation 1551.891 BTU/h
Link aggregation
System event log
MAC address table 16000 entries
Multicast support
Store-and-forward
Switching capacity 128 Gbit/s
IP-MAC-Port binding
Security algorithms EAP, LEAP, MD5, PEAP, SSH, SSL/TLS, TTLS
Firmware upgradeable
Flow control support
Jumbo frames support
Networking standards IEEE 802.3af, IEEE 802.3at
Packet buffer memory 12 MB
Virtual LAN features Voice VLAN
Web-based management
Cable types supported Cat5, Cat5e
Power supply included
Spanning tree protocol
Broadcast storm control
Number of static routes 124
Power consumption (max) 455.1 W
Access Control List (ACL)
Power over Ethernet (PoE)
Storage temperature (T-T) -20 - 70 °C
SFP+ module slots quantity 4
Head-of-line (HOL) blocking
Operating temperature (T-T) -5 - 50 °C
Queue scheduling algorithms Weighted Round Robin (WRR)
Electromagnetic compatibility CE A, VCCI A, FCC A, IC, BSMI
Access Control List (ACL) rules 768
Storage relative humidity (H-H) 0 - 95%
Quality of Service (QoS) support
Fiber ethernet cabling technology 100BASE-FX, 1000BASE-LHX, 1000BASE-X, 1000BASE‑LX, 1000BASE‑SX, 1000BASE‑ZX
Mean time between failures (MTBF) 463430.16 h
Operating relative humidity (H-H) 0 - 95%
Copper ethernet cabling technology 10BASE-T, 100BASE-TX, 1000BASE-T
Configuring Location Settings (CLI)
Total Power over Ethernet (PoE) budget 370 W
Power over Ethernet (PoE) ports quantity 24
Power over Ethernet (PoE) power per port 15.4 W
Basic switching RJ-45 Ethernet ports type Gigabit Ethernet (10/100/1000)
Basic switching RJ-45 Ethernet ports quantity 24
Weight & dimensions
Depth 250 mm
Width 440 mm
Height 44 mm
Packaging
Gross weight 4,76 kg
Gross depth 563 mm
Gross width 393 mm
Gross height 89 mm

Details

Full description

Power & ValueThe D-Link DGS-1250 Series Smart Managed Switches deliver real value as an Enterprise Access and Small-to-Medium Business (SMB) Access/Aggregation solution. They provide a range of physical interfaces (including a Console Port w/full CLI), multiple management interfaces, 11 Web languages, QoS enablement, and Advanced Layer-2 w/Lite Layer-3 features.The DGS-1250 Series switches support 24 or 48 x 10/100/1000BASE-T ports, with each switch also supporting an additional 4 x 10G SFP+ ports for optical connections using multimode or single-mode SFP transceivers – enabling real network horsepower at a value price.Easy Maintenance, Less DowntimeThe DGS-1250 Series supports Dual Image and Dual Configuration functionality, as well as a Console Port, all of which make it easier to configure, troubleshoot, and make other changes without interfering with network operation, while full Command Line Interface (CLI) functionality enables remote configuration, without the need for the Internet. And if a network issue ever does occur, the supported Spanning Tree Protocols (STP/RSTP/MSTP) help keep things running without interruptions or downtime.Automatic ConfigurationThe DGS-1250 Series supports Auto Voice VLAN and Surveillance Mode, which allow Voice and Video traffic to be automatically identified and handled differently from regular network traffic. Auto Voice VLAN detects Voice over IP (VoIP) traffic and automatically segments it from the rest of the network, increasing security and allowing Quality of Service (QoS) to be applied.High PoE Budget (370W)The DGS-1250 series offers Power-over-Ethernet (PoE), which simplifies deployment with IP cameras, VoIP phones, Wireless Access Points, and other powered devices. Using the switch’s management interface, an administrator can control various PoE functions, such as remotely rebooting Cameras or Access Points, from anywhere on the network, including over the Internet. All PoE models support the IEEE 802.3af and 802.3at standards, and each PoE power budget varies per model.Extensive Management and Advanced FeaturesThe DGS-1250 Series comes with IGMP snooping, Port Mirroring, Spanning Tree Protocol (STP), and Link Aggregation Control Protocol (LACP). The IEEE 802.3x Flow Control function allows servers to directly connect to the switch for fast, reliable data transfers. The series also supports advanced features such as Static Routing, which allows for communication between different user groups in different VLAN segments in a network.Management VersatilityThe DGS-1250 Series comes with the D-Link Network Assistant (DNA) utility so admins can remotely control their network to the port level. DNA allows customers to easily discover multiple D-Link Smart Managed Switches within the same L2 network segment and display them onscreen for instant access.

  • 24 x 10/100/1000BASE-T PoE ports
  • 4 x 10G SFP+ ports
  • Lite L3 Static Routing
  • Advanced security features, IMPB, 802.1X Authentication
  • 370W PoE budget (802.3af/at)
  • Dual Image & Configuration
  • Supports STP/RSTP/MSTP
  • Full CLI
  • QoS Enablement
  • 11 Web Languages

History

Recently viewed

5500 Blue

0,19 kg

20.11 €

VAT included

In stock

Get by 14 Oct